スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

--.--.-- | | スポンサー広告

えぇえええええ

ちょ、ちゃんと確認もしないで飛びついたとは言え
かなりショックがデカいよコレ…orz

最近、前から使ってたiPod miniのバッテリーがイカれてきたらしく、
充電もままならなくなってきたので、いっちょ奮発して
iPod nanoでも買ってやるか! と勢い込んで密林へ。
10日近く待って今日やって来たんですよ。来たんですけどね。

iPod nanoをサポートしているのはiTunes8以上。
iTunes8をサポートしているのはMacOS10.4以上。
おいらの林檎は只今OS10.3.9
…ちょ、おまwwwww
OSからヴァージョンアップしないと使えもしねえ…orz

 * * *

とりあえず、10.5が既に出てて10.4はアップルストア見ても
もう見る影もないようなので、やっぱり密林で買うですよ。
密林で買うと10.4.6スタートだけど、あとは公式から
アップロードさせてやれば10.4.11までは行けるはず…!

何で10.4にこだわるかというと、
10.5以上はClassic環境が存在しないからorz
Painter6.0Jとは意地でもお別れしたくないんだよう。
バージョンとPainterのギリギリの止揚点が10.4ってことで…。
iTunes8は10.4.9以上じゃないと対応してないから、
10.4.6ヌッ込んだ後もひと仕事待ってるなあ。
あー、めんどい。

2008.10.04 | | Comments(0) | つれづれ

コメント

コメントの投稿


秘密にする

« | HOME |  »

プロフィール

 晏嬰 亮
 (あんえい・りょう)

カレンダー

マジカロスやろうぜ

ブログ内検索


上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。